# introduce-yourself

Joe from

09/20/2021, 4:18 PM
Hey sorry if this is not the right channel, but this is a message for the Workspace Admins. Could you please remove the restriction to ignore the
notifications? I disable it for all my Slack workspaces to avoid distractions. Thanks in advance. Maybe I’m doing it wrong and there’s a different way to do it that doesn’t require any modifications at the admin level, or silencing other notifications at the personal level.
Thanks Jordan, but what I’m trying to do is disable all notifications just for myself when some @ at everyone in a channel. The checkbox is disabled, I think it should be like this one so I can uncheck it: